Barbarian Fleet successful attacks returned empty-handed

  • Hi,


    Recently I found a sea chart which allowed me to locate and attack a barbarian fleets (level 10). However, after many successful attacks, the barbarian fleets are still there (still at level 10), and my fleets returned empty-handed. Can anyone explain to me if this is a bug or there is something else I need to do? Thank you.


    Sea battle near Barbarian Fleet

    (18.02.2022 9:05:29)

    Daedalus-9227 from Polis

    vs

    Barbarians from Barbarian Village


    ---------------------------------------------------------------------------------------------

    ............................................. - Deckwrecker.............................0(-3)

    ............................................. - Sail Shredder...........................0(-1)

    Ram Ship................................7(-0) - .............................................

    ---------------------------------------------------------------------------------------------

    Generals....................................0 - Generals....................................0

    Offensive points............................0 - Defence points..............................0

    Damage Received.............................0 - Damage Received..........................2530

    Damage Percent.............................0% - Damage Percent...........................100%

    ---------------------------------------------------------------------------------------------


    Winners: Daedalus-9227


    Losers: Barbarians


    The Barbarian Fleet was pillaged by Daedalus-9227. The following resources were stolen: 2,000 Gold, 930 Building material, 368 Wine, 432 Marble, 512 Crystal glass, 288 Sulphur


    Barbarians's fleet was completely destroyed.

  • it just happened to me as well, but at a much higher level so this was very disappointing to say the least. All this recourses and time i used to the destroy the barbarian fleet and i got no reward.



  • i actually thought this was a ticket so i was a bit confused about your answer. but i asked a friend and just learned that this is not where you do it :D thanx i have now created a ticket the real way, Do you think there is a chance i will get the recourses i should have got from the barbarian? :saint:

  • Desperado wrote - thanx! now it's seems that all ships returned back to my port immediately

    > On the 20.02.2022 20:05 Desperado wrote:
    > > i' ve tried to log in but my account does not exist anymore.. I found a thread,i think that this is another one bug..
    > > My ships return after attacked the barbarian fleet

    > > On the 20.02.2022 19:59 Deliverance wrote:
    > > > lol I think we should complain
    > > > may I post this in GF board forum please?

    > > > On the 20.02.2022 19:52 Desperado wrote:
    > > > > ok, that is really too long
    > > > > 15Y 11M
    > > > > (en route)
    > > > > 3:14:07 0%
    > > > > 175 Ships

  • it just happened to me as well, but at level 45 so this was very disappointing to say the least. All this recourses and time i used to the destroy the barbarian fleet and i got no reward.


    can someone tell me where to right ticket please

  • is that bug solved already? i attacked the lvl 10 fleet like 3 times already.... can't seem to get the resources yet

  • Hello, same issue here. 4 days of fighting.I spent lot of time and resources without reward.

    Ticket is already opened.

    It is little bit disappointing.

  • Hello, same issue here. 4 days of fighting.I spent lot of time and resources without reward.

    Ticket is already opened.

    It is little bit disappointing.

    Which fleet level did you fight?

  • Level 50 is highest possible.

    Fleet is still on place. Like I never attacked it. Bug reported to game developer, but not solved yet.

  • Nice to I know I'm not imagining things! I was sure I'd successfully defeated the fleet, yet here it was again, same place, same level, same loot.

    Thought it may have just been a server update for that Posiedon fix, so gathered some more ships and hit it again...but no pillage after a successful battle and it's back in place a I write.

    I would not really mind if I still got the pillage... it is one of the reasons I keep a village at lvl40+... the 2000+ ships of resources are very nice to get.


    Ahh well, fingers crossed for a quick fix : -)


    Thank for that ticket link you posted earlier, Draxo. I'll raise a ticket to add another data point for the fix team.

    Reverence for life affords me my fundamental principle of morality.
    — Albert Schweitzer