Barcos voltaram, descarregaram e sumiram [08]

  • Meus barcos voltaram de uma viagem com 10K de recursos, descarregaram na minha própria cidade e sumiram, eles não aparecem em nenhum lugar, lá na parte de barcos está 1(21), ou seja falta os 20.Detalhes

  • Só atualizando, apareceram novamente do nada apos cerca de 40 minutos.

    Esta acontecendo direto no Ares,barcos somem e voltam ,os meus voltaram apos 24hs,havia ate aberto ticket...algum bug?

    xdtl7c.jpg  ð  As pessoas que espalham Amor nao tem tempo,

    nem disposiçao para jogar pedrasð


    giphy.gif





  • Só atualizando, apareceram novamente do nada apos cerca de 40 minutos.

    Esta acontecendo direto no Ares,barcos somem e voltam ,os meus voltaram apos 24hs,havia ate aberto ticket...algum bug?

    Pelo que notei, parece que quando voltam não atualiza.

    Eu comprei 1 barco enquanto tava sumido e eles voltaram (Porque supostamente atualizou a quantidade)

  • Preclaros SANji e Pekena poderiam, por gentileza, anexar os prints para analisarmos?


    Já verificaram se o mesmo ocorre utilizando um navegador diferente?

    Alguns casos relacionados com a falta de atualização de informações podem estar vinculados a desatualização do navegador.


    No momento que os barcos estão desaparecidos, já verificaram as informações de unidades perdidas na caixa de mensagem quando clicam no militar?

    SC-sign2.jpg

    ______s30 OMEGA - s31 EIRENE - s34 HADES - s37 LIPS - s41 SKIRON - s203 ARES3______

    Nossas vidas são definidas por oportunidades, mesmo as que perdemos.”

  • No momento que os barcos estão desaparecidos, já verificaram as informações de unidades perdidas na caixa de mensagem quando clicam no militar?
    R: Sim, não estavam peridas.


    Alguns casos relacionados com a falta de atualização de informações podem estar vinculados a desatualização do navegador.

    R: Não, foi bug mesmo. Tanto que não consegui utiliza-los. Quando comprei +1 barco atualizou o slot e ficou normal.


    Já verificaram se o mesmo ocorre utilizando um navegador diferente?

    R: Se acontecer novamente farei isso, mas acho improvável.


    poderiam, por gentileza, anexar os prints para analisarmos?
    R: Se acontecer novamente farei isso, não tirei print porq n tinha nada de anormal para mostrar, apenas os barcos entregaram recursos e não ficaram na cidade, simplesmente sumiram. Meus portos estavam desbloqueados, definitivamente foi um bug.

  • As unidades nao estavam perdidas,usei outro navegador e continuou da mesma forma,nao printei mas farei isso caso ocorra novamente,obrigada pela atencao @SC_

    xdtl7c.jpg  ð  As pessoas que espalham Amor nao tem tempo,

    nem disposiçao para jogar pedrasð


    giphy.gif





  • Houve um relato semelhante, mas na ocasião o jogador ficou sem os recursos.


    Pode me confirmar se os recursos foram creditados na sua cidade?


    Att,

    Ghost Man

    Equipe Ikariam

  • Sim, os recursos foram creditados na cidade. Só os barcos que sumiram apos a entrega dos recursos.

  • Pode me confirmar se os recursos foram creditados na sua cidade?

    Os meus recursos tambem foram entregues na cidade,mas os barcos sumiram!

    xdtl7c.jpg  ð  As pessoas que espalham Amor nao tem tempo,

    nem disposiçao para jogar pedrasð


    giphy.gif





  • Olá Pessoas!


    Este bug já foi reportado, mas é sempre bom reforçarmos as denúncias, por isso vou deixar este tópico aberto para que informem caso ocorra novamente.

    Ao postar o bug, anexar print do prefeito, precisamos identificar o movimento que deu origem ao sumiço dos barcos, bem como a informação de quantidade de barcos disponíveis.

    ;)



    sHAM-A1a.png

    "Quando alguém lhe magoar ou ofender não retruque,não responda da mesma forma. Apenas sinta compaixão daquele que precisa humilhar, ofender e magoar para sentir-se forte."Chico Xavier